Support

Professional Support

Links

Gpg4win

About Gpg4kde

Gpg4kde describes maintained installation packages for email and file encryption for GNU/Linux and other unix-like operating systems.

Both relevant cryptographic standards OpenPGP and S/MIME are fully supported, especially the german Sphinx specification for V-PKI.

All components that together form Gpg4kde (basically GnuPG and parts of KDE) are Free Software.

Revision

The predecessor of Gpg4kde was Ägypten-2 which aimed at establishing all basic functionalities.

Gpg4kde 3.0

Version 3.0 is based on KDE 3.5 and covers all current version of the GnuPG crypto components.

Compared to the official releases of KDE 3.5, the packages of Gpg4kde contain slightly improved versions of the email program and of the certificate manager. These improvements usually are merged into the next release of the KDE 3.5 series.

Download / Installation

Gpg4kde 3.0 on Debian "Lenny"

For Debian "Lenny" 5.0 Gpg4kde is available via the KDE Enterprise 3.5 packages.

For installation, extend the file /etc/apt/source.list with this line:

deb http://files.kolab.org/apt/releases/ lenny unstable

and then install:

# apt-get update
# apt-get dist-upgrade

Documentation

After the installation you have this documentation available that help to use Gpg4kde:

About this Site

This site is hosted by Intevation GmbH, see Privacy Policy.